HOWTO: Downgrading System Menu 4.0E-4.1E

These pages are no longer supported.

I recommend Complete Softmod Guide for Wii resources.

For specific details regarding uloader visit the official wiki page (needs to be translated from Spanish, The google chrome web browser offers superb translation tools built in.)

Advertisements

94 Responses to HOWTO: Downgrading System Menu 4.0E-4.1E

  1. Me says:

    Help! when i run the .bat file, i can’t find the ciosv9.wad anywhere. there IS a .wad with a long number in my PC/files folder though. is that the file i need?

    • adewii says:

      Hmm, You’ve got a wad but done something wrong somewhere. Bascially after you press 1 on the bat file you need to enter the numbers as shown in the screenshot below and ensure the pack to wad option is ticked.

      Hope this helps!

      https://adewii.wordpress.com/?attachment_id=77

    • hi i had the same problem you have to let the whole process finish you get that file on the root of the PC folder

      • JaJa_W^ says:

        hi have the same problem.
        how long does the process need to finish?
        the last thing it said was:
        “0000000d wrote at 1256384
        0000000e wrote at 1613504
        WAD Created: 0000000100000024.wad”
        the green progress bar is grey again
        or could someone just post a link to the rready cIOS?

      • JaJa_W says:

        hi i have the same problem.
        how long needs the process to finish?
        the green progress bar is grey again
        here is what the programm said:

        Starting NUS Download. Please be patient!
        Grabbing tmd.1042…
        Grabbing cetk…
        NUS TMD Downloaded – 2816 bytes
        Content #: 15
        Grabbing 00000000… (64 bytes)
        Grabbing 00000001… (33608 bytes)
        Grabbing 00000002… (26152 bytes)
        Grabbing 00000003… (15352 bytes)
        Grabbing 00000004… (10664 bytes)
        Grabbing 00000005… (171900 bytes)
        Grabbing 00000006… (360460 bytes)
        Grabbing 00000007… (62568 bytes)
        Grabbing 00000008… (450296 bytes)
        Grabbing 00000009… (42572 bytes)
        Grabbing 0000000a… (30584 bytes)
        Grabbing 0000000b… (19092 bytes)
        Grabbing 0000000c… (28404 bytes)
        Grabbing 0000000d… (357068 bytes)
        Grabbing 0000000e… (158420 bytes)
        NUS Download Finished.
        Cert wrote at 0x40
        Ticket wrote at 2624
        TMD wrote at 3328
        00000000 wrote at 4352
        00000001 wrote at 4416
        00000002 wrote at 38080
        00000003 wrote at 64256
        00000004 wrote at 79616
        00000005 wrote at 90304
        00000006 wrote at 262208
        00000007 wrote at 622720
        00000008 wrote at 685312
        00000009 wrote at 1135616
        0000000a wrote at 1178240
        0000000b wrote at 1208832
        0000000c wrote at 1227968
        0000000d wrote at 1256384
        0000000e wrote at 1613504
        WAD Created: 0000000100000024.wad

        is that right?
        or couls someone just post a link to the download of the ready cIOS?

      • adewii says:

        From te description of the filename your giving your either launching the NUS package directly and not via the batch file, or your entering the codes your given all in the first text box on the left. Before you click start NUS download make sure everything is exactly the same as in the screenshot in the following page:

        https://adewii.wordpress.com/?attachment_id=77

        Hosting the wad file directly could get me into a whole heap of shit I think, as it is Official Nintendo content your downloading so not prepared to run the risk, although it can be downloaded via various bit torrent trackers.

      • JaJa_W says:

        thank you,

  2. AWESOME that helped a LOT!!!!
    thank you budddy!

    btw i was wondering is there a way to get region locks off?

    i wanted to play some japanese games on my console (euro)

    • adewii says:

      If your playing games via uLoader then it should play Japanese games without any more modifications needing to be made, as far as I know!! I don’t have any problems playing NTSC games for example on my PAL Wii.

      I personally would always check on the game compatiblity matrix on GBAtemp: http://wiki.gbatemp.net/wiki/index.php/USB_Loader_v1.x_Game_Compatibility

      Just to ensure the game doesn’t do anything odd like attempt to do an upgrade on anything as JAP files being installed on a PAL Wii will probably make your Wii a bit upset!!

      It may list information on other loaders which are working, odds are if they work uLoader will work, but you could always check out the other loaders.

      If you’d rather run them from backup DVD’s it’s something I could go into but the USB method is the preferred method for playing games via a softmodded Wii these days.

  3. mrbean says:

    wondering if anyone could help i put the numbers in but then it just says press any key to end??? any1 now y?

    • adewii says:

      At this point just use the graphical interface NUS application, once you’ve finished with that you can close the black command prompt screen.

  4. frida says:

    I think this is one of the best explanations, great, but my wii got stucked on the IOS downgrader should i do it over?

    THANKS

    • adewii says:

      Does it give you an error message?

      Can you confirm the serial number of your Wii if possible also?

  5. aaron says:

    so this will work on 4.1E ?
    thanks aaron

  6. aaron says:

    also how do i get the homebru channel
    if i am on 4.1E my wii is a virgin
    i was into the psp’s in a big way but to be honest
    im a bit out of touth now due to being so busy at work
    thanks aaron

    • adewii says:

      Put bannerbomb onto an SD card: http://bannerbomb.qoid.us/ to enable you to launch an installer for the homebrew channel.

      And then also the hackmii installer which the page above contains a link for for the actual homebrew channel.

      One thing I need to do is a guide for virgin Wii’s. Any more question’s drop me a line.

  7. lightman says:

    Hi I have a virgin 4.1e version 😦

    Bannerbomb will not start. So maybe you can tell a short howto for playing backup games in this version…

    Thanks !

    • adewii says:

      Will attempt to do this ASAP, in the mean time you may want to check the forums out at http://www.yafaze.com

      They have a method which is meant to work for all types of Wii’s, but since I havent personally had anyone’s Wii’s to hack that are virgin 4.1 I haven’t blogged on it.

  8. Sean007s says:

    Hey when i try to run the .bat file it says i need Adminsters rights to run it.
    whats the problem.

    PLEASE HELP<<<<<

    • adewii says:

      I would assue your not logged on as an Administrator. Or if your in Vista, right click the file and choose run as administrator.

  9. aaron says:

    hi it will not run all that shows up is gray blocks
    what am i doing wrong
    thanks aaron

    • adewii says:

      Not really sure of where you are with the process. Is it possible to post a screen grab or a picture from your TV set?

  10. aaron says:

    i will have a go tonight as i am at work wright now thanks aaron

  11. Technopato says:

    Hey adewii,

    Excellent Article, i took the risk and ran this on a Wii PAL Serial LAH114, all ran through okay, got through the downgrade and then re-ran through the upgrade fine. So now back on the 4.1e modified firmware.
    Though after re-running everything, i still cant seem to get the uloader or any other usbloaders to recognize the drive. Has the filesystem format changed from WBFS Manager 2.5 to current 3.0.1? I going to format my drive with the new 3.0.1 and then retry to use one of the loaders.
    Will re-post soon.
    Any other tips you can send my way would be highly appreciated.

    Thanks again, the Wii gamers community owes you guys a great deal!

    Technopato

    • adewii says:

      Might be worth formatting the drive back to FAT32, and then connect it to the wii (remember for uloader it has to be connected to the port on the back of the wii that it on the outside of the unit, so if you was looking at it from behind it would be the USB socket on the right) and let uloader itself do the formatting. If it still errors then the drive may be incompatible.

  12. sol_cutter says:

    This is amazing, upgraded to 4.1E by mistake and this saved me, love the custom upgrade to 4.1 … THANKS

  13. Phil says:

    Thanks very much for this excellent guide. After about a full day of messing about with my Wii I found this guide and sorted out pretty much everything within 20 minutes.

    I’ve read numerous guides today and this is by far the best and most useful – the package of files is especially useful! It really makes me wonder what those other people were thinking..

    Thanks again!

  14. GideonB says:

    Thanks for the guide I have used it twice now because I wanted to reupgrade back to 4.1e with backup loader but now im downgrading to 3.2e again xD brilliant guide and I hope you make one for how to use Softmii 😀 *wink wink*

  15. Jack says:

    When I tried to ran the IOS downgrader an error ocurred, said something about internet connection error, but my Wii’s internet connection is fine.
    I tried again several times but it just says I have already ran it.
    What do I do?

    • adewii says:

      I know this sounds stupid, but during this process did you turn your Wii off at all? I would suggest turning off the wii for at least 15 minutes and try again from the beginning. If it still fails then I am at a loss I am afraid. You could try moving onto the next step and see what happens. That however if totally up to you.

      Otherwise post on the forums at yafaze.com or gbatemp.net with your problems with IOS downgrader where more people will be able to help you, and probably reply quicker than I can. 🙂

  16. Jack says:

    Thanks a lot adewii for trying to help, but I solved the problem.
    My wii’s internet connection is wired, and for some reason the ios downgrader requires a wireless connection, so I just borrowed the neighbor’s and it worked.

  17. xXx says:

    Hi all,

    i have a problem..In the following step install the uloader they make a error USB Device Disconnected (try unplug/plug)

    Maybe you need plug the device on usb port 0….

    what can i do??

  18. aaron says:

    well its all done but now it will not play a backed up disc that mum got from turkey maybe this is why
    also the version still says 4.1E is that how it should be thanks aaron

    • adewii says:

      If you’ve used my laucher to safely upgrade back to 4.1E then yes, it will say 4.1E.

      This guide is catered towards running backups from a USB device, rather than using actual DVD backups.

      You’ll need a backup launcher application.

      You’ll also need to install this cIOS patch: http://www.megaupload.com/?d=610MIHNQ

      and I recommend Neogammer backup launcher. This version needs to run from the Homebrew Channel: http://www.megaupload.com/?d=T11ZOGIW

      I don’t use DVD backups anymore so I’m out of touch with this scene really. However the forums at yafaze.com should be able to help you out. Which is where I’ve located the links above from.

  19. aaron says:

    its also asking for me to update when i put a disc in
    any help on that its not a backed up game
    thanks aaron

  20. aaron says:

    it wont even load the game
    thanks aaron

  21. Aaron says:

    Mario cart asks to update
    plus the backed games asks to update
    I could not use the files you linked
    as it said file missing so I used some that I downloaded
    before have you got a new link
    and I will try that
    I have used your safely update to 4.1E
    and that instaled with no prob
    thanks for your help Aaron

  22. aaron says:

    hi again i just downloaded your new limk
    but it says corrupted
    i wanted uee your files to try and get it working
    thanks aaron

    • adewii says:

      Tits, your right it’s corrupted. I’ll have to upload it again when I get home this evening, but think I am going out after work, so might end up being Saturday at some point after I’ve looked at some houses!!

  23. aaron says:

    to late mate i should have waited for your reply
    i have now getting a mesage
    the system file are couroted please refer to the wii operation manual to help troubleshooting

    so thats the ebd of that i guess
    ffs

    any clue how to fix this
    thanks aaron

    • adewii says:

      Bugger, was you able to install bootmii to boot2 during the homebrew channel setup and do a NAND backup?

  24. aaron says:

    bootmii is instaled and when i switched it on
    it come up load system menu or HBC
    but it would not load so i went into the setting and set it to boot to system as a default
    like a twat now i cant do anything with it
    anyway round it
    thanks aaron

    • adewii says:

      Right, you can put the SD card into your PC and change the bootmii.ini file (i’m at work so not got it all to hand) but the file does give you the options of what to enter, change it back by hand, and put it back into the wii. You should get bootmii back.

      From here you should be able to get into the homebrew channel. (use the reset button i think to switch between the menus and and the power button to select, or vice versa)

      If you’ve done a NAND backup via Bootmii to your SD then you can just do the recovery of that, and that will get you back to where you was when you did the NAND backup.

      If you haven’t ever backed up the NAND I’ll have to do some further research from here but I think as long as we can get you into the homebrew channel we might be able to recover somehow.

  25. aaron says:

    mate just put the memory card back in used 2 card as i did not wanna mess up the first instal disc as i knew it was working
    now i have a screen BOOTMII
    with icons WII HBC SD AND SETTINGS

    where do i go now thanks aaron

    • adewii says:

      Ok, I’m guessing you’ve never done a NAND backup then if you don’t know what buttons to press to navigate the bootmii options. I’ll have to look into it a bit more.

  26. aaron says:

    only prob is the wiimote will not sync
    if i get a game cube remote can i go that way
    thanks aaron

  27. aaron says:

    sorry to keep posting i can now get into the icons via power button and reset botton the HBC will not load but i can get into the SD card
    i have a big list to pick from
    but i will shut it down now and wait for your advise
    thanks aaron

    • adewii says:

      So HBC won’t load from Bootmii either? Copy the bootmii.ini file from the SD card that does work, and place it into the bootmii folder on the SD card that contains all the apps you’ve downloaded from this guide.

      Hopefully that SD card will then also boot straight into bootmii and hopefully then allow you to go into homebrew channel also. If it doesn’t we’re fucked and you’ll probably need to get your hands on one of these:
      http://savemii.net/

      If it does, then run the system menu downgrader (CIOS Downgrader) which will hopefully fingers crossed work, and choose 3.2E. Hopefully the wii will then boot ok. If it does. Great. Now before we mess about with anytihng else, let’s make a NAND backup. (you’ll need to have at least 512MB of free space on the SD card) turn wii back on and on the bootmii menu toggle to the backup to SD card option, and backup the NAND to your SD. That way if anything screws up again you can always recover back to this point without any worries. Although if you need to restore, choose the restore from SD option, you don’t want to backup a bricked wii!!!

      Fingers crossed for you mate.

  28. aaron says:

    what can i say im impatient i have got the HBC loaded
    and will now leave it on standby
    i hope i can get the system back from here
    thanks again for all your help
    aaron

  29. aaron says:

    hi mate HBC is now running
    but the files did not come from you as the links stopped working
    but the HBC is running and the list
    i have is

    ad’s 4.1 launcher

    cioscorp installer

    homebrew browser

    loadmii

    /apps/closrev10insaller/

    /apps/ciosrev13binstaller

    /apps/los downgrader/boo

    /app/preloaderv0.29-cre

    /apps/wad manager/boot

    again thanks so much for your time

    aaron

    • adewii says:

      I’m just nipping out for some lunch I’ll be back in about 20 mins! Sorry.

    • adewii says:

      Because you didn’t use my guide I’m not sure what exactly has screwed up. I think the best course of action will be to wait for me to re-upload my files. I will leave you a message when it’s up. Infact I’ll do one for you personally that already includes the ciosv9.wad so you don’t have to manually create it.

      Boot into Homebrew Channel, and bascially then follow the guide from the beginning, and hopefully that will fix everything. Hopefully.

  30. Aaron says:

    Thanks very much I really appreciate it. Here is my email address as it might be easier to send it to me direct aaronphillips20@googlemail.com

    again thank you for all your help

    Aaron

    • adewii says:

      I’m not sure what the file limit size is on googlemail, so I’ll play it safe. Download the following file, there is a readme, follow instructions and hopefully it will work. I have no idea if it will or not but it’s worth a bash!

      *removed*

      Otherwise I think your going to have to get one of those savemii things or buy a new wii! 😦 (probably better getting a second hand one, easier to softmod, :s)

      • aaron says:

        hi there what can i say your a legend
        you saved my wii from the bin lol
        if ya ever in essex i owe you a couple of beers
        thanks so much for all your help
        aaron

  31. aaron says:

    hi mate thanks for that i am not at home at the moment
    i have downloadeed it to my dads pc but it will not extract it says corrpet
    but i will try and do it on my pc
    thanks again for your time

  32. Wiiizzzerrrs says:

    Dude, thanks for the guide and the files this all works perfectly. I don’t know what people above are doing wrong, but for me, I followed each step and it worked perfectly.

    I had a 2.1E and BannerBomb to get HBC on there then followed the above guide. Perfect! Thanks dude!

    • aaron says:

      hi there can you load original games in the same way as before
      thanks aaron

      • adewii says:

        Aaron are you still getting the mario Kart issue? Can I just confirm what region your Wii is? And that the Mario Kart Disc you have is for the same region? If you have a PAL wii and the Mario Kart disc is an NTSC one this is what could be screwing it up. It shouldn’t be asking you to upgrade. Did you manage to do a NAND backup too? I would certainly do this before doing anymore modifications to stop this from happening so we know we have that safety net. lol.

  33. Aaron says:

    Hi mate yes they are both pal it will now load back up game the norm
    way but not the original yep it’s all backed up at the 3.2E stage
    then I run your 4.1E safe upgrade
    thanks Aaron

    • adewii says:

      As far as the research I have done tells me, you should be safe to do the update. However for whatever reason it bricks your Wii. From what I can grasp an Official Nintendo update is required to fix it. So it might be worth you restoring your 3.2 Menu from your NAND, do your hacks for running your backups again, and then do an official update to 4.1 rather than the safe one. I know that sounds crazy, apparently it may work according to my sources and they are usually. If it doesn’t work at least you can go back to your 3.2 NAND backup again and then just do the process again that you did on Friday night to get back to where you are today and just deal with running it from backups. The other method is to install the Preloader app which has an option to block disc updates. This is an app I intend to cover at somepoint in the future. Just remember it’s the restore option you want from Bootmii and not the backup one. Otherwise you’ll overwrite your current NAND backup. I suggest backing up your current NAND to your PC so you’ve got another copy of it, just incase you do overwrite it by mistake.

  34. Aaron says:

    Thanks for that but if I update there’s us know way of telling
    whet it is updating to maybe 4.2E I don’t know
    but if this was to happen could I still use the
    the NAND back up to get me back to 3.2E
    it’s not big prob to honest it’s just easyer for my little niece
    to work it the norm way
    I will see how it goes
    thanks Aaron

    • adewii says:

      It would go to 4.1, that’s the latest menu. Yes now you have that nand backup and know how to use bootmii, you can always go back to 3.2 at any point. 🙂

      You could always create more backups as you go along. One with your backup loaders, one without etc etc. Although you can only have one nand.bin on the SD so if you do want to make more than one, just be sure to rename the old one or back it up to your computer to a safe place. 🙂

      I’ve just done a Homebrew Channel, DVDX and Bootmii howto this morning which will hopefully help what happened to you not happen to others.

  35. aaron says:

    the video will help deffo help others but hope no one else will have the probs i have had

    hi mate well i used the nand back up to get me back to 3.2E had no probs with that loaded mario kart
    same thing asking to update
    so i run the update but it must be a very small bugfix
    and the game now loads with no probs and the version
    stayed at 3.2E im now running the safe update
    so i will let you know but im sure it will be fine
    can you tell me the best usb loader or the best site to fine 1 also where do i need to put rom files to load them from a sa card
    again thanks very much for all your time

  36. aaron says:

    thats it mate all working fine now loads backups and origainal game
    thanks again aaron

  37. xXx says:

    Thanks for the Answer but they say Error: you need cios222 from uloader 2.6 v3 to work!!!

  38. aaron says:

    hi mate whats the best burning software
    thanks aaron

  39. Shajahan Shaharia says:

    ive got a Euro console with the serial starting with

    LEH256

    i followed this guide and successfully downgraded it :\

    wierd

  40. Shajahan Shaharia says:

    or do you mean
    dont try it on euro consoles that start with that serial number started

    but its alright on others?

    just need to clarify

    also

    i think a guide on how to “re-virginise” your wii will be very helpful

    • adewii says:

      Some people are reporting it works, others it bricks. Frankly you take the risk. It shouldn’t work with Wii’s where the serial is higher than 250, so I guess you were lucky. A re-virginise’ guide is in the works, but due to the various setups out there I just need to clarify a few more thing’s first with some other people.

  41. aaron says:

    hi mate can you tell me why some backup games load in the norm disc chanels but others need the backup launcher i have had a hell of a time burning iso’s
    the 1st 1 i did worked fine in the norm disc chanel
    but after that they would not even boot in the neo gamer then i see the backup loader and only 2 out of 7 load in and only in the backup launcher
    thanks aaron

    • adewii says:

      I personally would always use the backup channel. Using the main disc channel can be a bit risky. Try burning the discs at a slower speed such as 2x and maybe try some different DVD-R discs. You could also try another burning software. Imgburn is specfically catered for dealing with ISO files.

  42. aaron says:

    hi mate any ideas why some backups wont load
    ie sports resort

    thanks aaron

  43. ollie says:

    hi, don’t know if this still gets checked but anyway.. i have a slight problem.. when installing ciosv9.wad with WMIOS35 i get an error (ret = -1029). I am on 4.1E currently. All I have done to it so far is follow your HBC/DVDx/Bootmii guide. Any help would be greatly appreciated.

    • adewii says:

      I don’t understand why you are attempting to downgrade your system menu if the only thing you have done is install HBC/DVDx and Bootmii. What are you attempting to achieve with your Wii so I can better understand your decision to downgrade as this step is no longer needed when attempting to install uLoader. You should be following the prep your Wii for launching backups guide next.

  44. Dipz Naik says:

    OH MY GOD YOU ARE AMAZING! IT WORKS PERFECTLY! FINGER TO DRIVEKEY

  45. ArejaZ says:

    Hi, I followed all the guide, now I am happy 🙂 Everything works, I can lounch games from flash drive, and I foun disk channel soft mod, can launch backup disks normaly without backup launcher channel and so on 🙂 Briliant.

  46. ArejaZ says:

    Hi, I followed all the guide, now I am happy 🙂 Everything works, I can launch games from flash drive, and I found disk channel soft mod, can launch backup disks normally without backup launcher channel and so on 🙂 Brilliant.

  47. J.O. says:

    Hey adewii, I have a problem. When ever I start the CMDVDx file on homebrew It says It seems to me that you are a pirate. The SD card is empty with the apps folder I dunno what to do. HELP!!!

    • adewii says:

      Download shared2clean: http://www.megaupload.com/?d=Q7CX3ZM0 put the shared2clean folder inside your apps folder on your SD and run from the homebrew channel. If you *MUST* downgrade then follow the details above exactly, as you need to copy applications to the SD at different times otherwise you will get the piracy error again.

  48. Bobbus74 says:

    When I try to run downgradehelper.bat the program will not load. It appears for a split second then disappears. I’m running it as admin on Vista.
    I also tried it on my XP PC and although I got it to load, when I chose option 1 I get an operation failed to initialize error.
    Can’t get passed this stage, any ideas?

    • adewii says:

      I’m currently not on a Windows based PC so can’t test the file. Did you manage to resolve this? If not let me know and I will check the next time I am on a Windows machine. I’ll need you to reply to let me know otherwise I’ll end up losing you in my backlog on requests because my dashboard is difficult to keep track of what I’ve dealt with, without replying back.

  49. stabber says:

    it says after i closed nusd “invalid ios36 download?

    help

    • adewii says:

      It’s possibly Ninty have made some changes to some file since 4.2 came out. I will need to research this further.

%d bloggers like this: